diosra2’s blog

iOSのJailbreak、ダウングレード

iOS 12.4.1がリリース。通常使用者はすぐにアップデートを。


本日、iOS 12.4.1がリリースされました。修正内容には1つのkernelの脆弱性が含まれています。

 

対象となる脆弱性はCVE-2019-8605ですが、これは一度iOS 12.3で修正されたはずが、iOS 12.4でAppleの失態によって復活を成し遂げたものとなっています。

 

このバグは発見からかなり日数が経っているほか、iOS 12.3で一度修正された際にexploitコードが公開され、その状態でiOS 12.4で再度脆弱になったという経緯を持つものであるため、同レベルのほかの脆弱性に比べて危険性が高いと思われます。すでに誰でも簡単に悪用可能であるため、iOS 12.4ユーザーは早急にアップデートすることをお勧めします。

 

脱獄ユーザーはiOS 12.4.1では脱獄できないと思われるため、脆弱なiOS 12.4にとどまることをお勧めします。(ただしA12の場合、iOS 12.2以下は現状維持、iOS 12.3 or 12.4.1の場合はiOS 12.4に復元。)

 


Copyright (C) 2017-2018 Diosra2. All Rights Reserved.